Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 1 (Who?), Viewed: 2198 times.
Original Poster
#1 Old 8th Jun 2017 at 06:52 PM Last edited by simsfreak0389 : 8th Jun 2017 at 06:55 PM. Reason: Forgot to add something
Default I tried everything (I think)
Ok, so I tried downloading the EA details skin, I tried the F-IN01 Female default skin, even the condom MOD, none of that is showing up in my game I extracted all files to Documents-->Electronic Arts-->The Sims 3-->Mods-->Packages. I even tried stopping short at the Mods part. Nope, still nothing. What am I doing wrong? I do have other mods that do show up that I extracted the same way. But what am I doing wrong w/ the others? Also, I did try looking at other posts/searching in the toolbar, the toolbar gave me nothing.
Peeping Tom
#2 Old 9th Jun 2017 at 09:34 PM
I'm not sure about the Condom Mod, but the other two you mentioned are (or in EA Details's case, include) default replacements. If you already have another mod replacing that same default asset there will be a conflict and only one will appear. To make sure the mod is working remove all other mods, uninstall all CC through the launcher, delete all cache files and start a new game with only the one mod you wish to test (though you'll probably need a no mosaic mod to verify if the skin replacements are working or not).

If, after all that, the mod still isn't appearing in your game then the mod is either broken or incompatible with your version of the game. Keep in mind that some occult states (I think vampire and werewolf) use different skin tones so be sure to test on a default human.
Back to top