Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 0 (Who?), Viewed: 245 times.
Virgin
Original Poster
#1 Old 14th Jun 2018 at 10:00 AM Last edited by Dayeary512 : 15th Jun 2018 at 04:58 AM.
Default Penis Texture/Shadowing Glitch
Hey you guys, as you may see in the title of this post, I am having a difficulty in my Sims 3 penises. For some odd reason, the penis texture seems to be deformed or the texture must be linked to another part of the body...I know it isn't to the feet because I have removed the penis mapv1 and then tried to remove the mapv2 and seemed like nothing happened. But when I used any other skins, it would sorta show correctly but it will still have that weird shadowing. I'll show you a picture of what it looks like...but could anyone tell me how to fix this, it never did that on my old computer but it seems to be doing it now; I have my sims quality to high, texture quality to high, shadows/lighting to medium, and visual quality to high, but even if I change the settings, the penis is still like this...
Without CC Skin: https://drive.google.com/open?id=1VSbKhaq7izZk1A0rqYAJVHl1ovHKULV9
With CC Skin: https://drive.google.com/open?id=1QLfi79vH1FUHwUI9Ymtf1rq4m4iW74VP
I have tried many things such as: Cleaning out my Electronic Arts folder, reinstalling the necessary mods, and changing the graphics. I am trying to avoid reinstalling all of my Sims 3 games, please help!
Back to top