Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 2 (Who?), Viewed: 785 times.
Sexually Active
Original Poster
#1 Old 29th May 2017 at 11:16 PM
Default why is this happening with my custom posters?
I want to upload some poster recolors onto this site, a bunch of yaoi and trap posters, but some of them look weird from far away. example:





all of the posters on the wall are mine, and as you can see, the only ones that look wonky are the ones made with the standard EA poster meshes. there are three I used. there is another one (the pop art one) that does it too. but they're fine when you're up close:





I checked, and there's no LOD options for the meshes, so I don't understand why this would be happening. if anyone could help me out, that would be super awesome.
Advertisement
Super Moderator
staff: super moderator
#2 Old 30th May 2017 at 11:42 PM
You don't appear to have any lighting on them. You have to kind of experiment with various lights to find some that light them up well. I've found the track light does a nice job of lighting up wall space. You will lose some detail when you move the camera away from them.
Sexually Active
Original Poster
#3 Old 31st May 2017 at 10:09 PM
Quote:
Originally Posted by Novius
You don't appear to have any lighting on them. You have to kind of experiment with various lights to find some that light them up well. I've found the track light does a nice job of lighting up wall space. You will lose some detail when you move the camera away from them.


I'm not sure I understand. do you mean lighting in blender? because the EA meshes should already have lighting on them, all I did was change the texture. and if that were the case, for one, why wouldn't any other meshes do the same thing? and for two, why wouldn't EA's original textures do the same thing?
Back to top